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Making Your Word
Documents Accessible

Montclair State University is committed to making our digital content accessible to
people with disabilities (required by Section 508). This document will discuss the best
practices for making Word documents accessible. Information is based off Microsoft
Word versions 2013 and 2016.

Structure

A document with good structure contains logical headings for all of its sections. To
make it easier for screen readers to read your documents, use a logical heading order
and the built-in formatting tools in Word. For example, organize headings in the
prescribed logical order. Use Heading 1, Heading 2, and then Heading 3 and organize
the information in your documents into small chunks. Ideally, each heading would
include only a few paragraphs.

Apply Built-in Heading Styles

1. Select the heading text

2. On the Home tab, in the Styles group, select a heading style, for example,
Heading 1 or Heading 2
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To test if structure is available in your document, open the Navigation Pane.

1. Click View
2. Select Navigation Pane in the Show group
3. Click Headings

If there are no Headings listed, your document has no structure.
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Create an interactive outline of your document.

It's a great way to keep track of where you are or quickly move your
content around.

Table of Contents

A Table of Contents (TOC) aids in the document navigation for those using assistive
technologies. TOCs are created using the styles Heading 1, Heading 2, etc.

1. Apply the Heading styles to your document
2. Click the References tab and click on Table of Contents
3. Click Custom Table of Contents
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Note under Print Preview it displays Heading 1, Heading 2 and Heading 3 as your TOC
structure.

4. Click OK to create the TOC
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Update Table of Contents

1. Right-click anywhere in the TOC
2. Click Update Field
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3. Select Update entire table

4. Click OK

Update Table of Contents ? X

Word is updating the table of contents. Select one
of the following options:

(®)Update page numbers only:

(O) Update entire table

OK Cancel

Columns

For multi-column documents, use the Column layout feature instead of using text boxes
and manual spacing to create columns. This will ensure that columns are interpreted

correctly by screen readers.

1. Select the text

N

Click the Layout tab

3. Click Columns and chose the number of columns you wish
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Lists

Use Word’s lists features when creating lists in your document.

Bulleted Lists

1. Highlight the text
2. Select the Home tab
3. Inthe Paragraph group, select Bullets and select a bullet style

Bullet Library

None D Y O ] +*

Define New Bullet...

Ordered Lists

1. Highlight your text

2. Select the Home tab

3. Inthe Paragraph group, select the Numbering button
4

. Select a numbering style
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Headers & Footers

Headers and Footers must be formatted properly using the Header/Footer feature in
order for users of assisted technologies to distinguish headers/footers from page

content.

Position the cursor anywhere in your document

Select the Insert tab

Click Header or Footer in the Header & Footer group

Select a built-in Header/Footer or chose Edit Header or Edit Footer to create

your own
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Some assistive technologies may not pick up headers/footers in your document so it is
important not to include pertinent information in these areas.

Non-Text Elements

Non-text elements are the things in a Word document that are not text such as an
image, graph, table, etc. In order for non-text elements to be accessible, alternate text
must be added. Enter information that states the purpose and/or function of the object
(in about 250 characters or fewer) for a meaningful image or object.

Adding Alternative Text to Images, Shapes and Charts:

1. Right-click on the non-text element and select Format Picture

=i MONTCLAIR STATE
4 UNIVERSITY
X

% Cut
Em Copy

=

i Paste Options:

e e
=)

- >

Save as Picture...

F‘g Change Picture...
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Hyperlink...
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Wrap Text 3
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Under Format Picture, click on Layout & Properties

Click on Alt Text

4. Enter the descriptive text about the non-text element under Description. Title is
not always read by screen readers so it is not necessary.
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Adding Alt Text to a Table

First Name Last Name Department Extension
Peter Jones HR 5555
John Smith IT 5555

1. Right-click on the Table and select Table Properties
2. Select the Alt Text tab and type a Description

Table Properties ? X

Table Row Column Cell Alt Text

Title

Description

Table with listing of employees including first name, last name,
department and extension informatior1|

Alternative Text

Titles and descriptions provide alternative, text-based representations of the
information contained in tables, diagrams, images, and other objects. This
information is useful for people with vision or cognitive impairments who
may not be able to see or understand the object.

Atitle can be read to a person with a disability and is used to determine
whether they wish to hear the description of the content,

Moving Objects Inline for Accessibility

Some types of objects (text boxes, word art, etc.) in Word are not part of the document's
“normal structure”. They are on a separate "Drawing Layer" that is unavailable to screen
readers. In some cases, the objects can be inserted inline with the text, and can

therefore be read in the flow of the document by screen readers, but the results will vary
from one screen reader to another. Unfortunately, Smart Art is not directly accessible to




screen reader users. The object would not be read when the user reads the document
top to bottom. Therefore, it is not recommended to use Smart Art.

¢ Right-click on the object
e Click on Wrap Text
e ClickonIn Line with Text
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Making-Objects-More-Accessibleq]
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Making Complex Charts and Graphs Accessible

Sometimes you need to use complex images like pie charts or bar graphs. Most types
of objects in Word allow writers to add alt text, but alt text is generally meant to be short.
There are several creative ways to provide long descriptive alternate text for complex
graphics and objects.




e Describe the complex image in text below the image.

Website visits (000s)

16%

& Organic search

\‘ 48% & Email marketing

Social media

17%

The image above shows website visits in which 16% were referrals, 17% were social
media, 19% was email marketing, and 48% were organic searches.

& Referrals

e Provide an equivalent data table below the image.

Website visits (000s)

16%

& Organic search

‘ 48% & Email marketing

17% ) )
Social media
X p & Referrals
Table 1 Website Visits
Website Visits
Organic Search Email Marketing Social Media Referrals
48% 19% 17% 16%

Fonts

e Use sans serif font types such as Helvetica, Arial and Verdana
e Font size should be no smaller than 12 point
e Avoid the use of italic font style

Color

¢ When using color to communicate information, make sure that color is not the
only means of conveying the information. For example, include an * to the
colored text or underline the text.




Don't rely on highlighting alone to convey meaning. Screen readers do not

convey any information about highlighting to blind users. Include text such as
“Important”, Attention” before highlighted content.

Be sure your document has a sufficient degree of color contrast. If your

document has a high level of contrast between text and background, more
people can see and use the content. You can download a free tool Colour
Contrast Analyser to check your color contrast.

Links

When your document contains charts/graphs, use patterns along with color.

When links exist in your document, ensure the link text is meaningful. Use the Word link

tool instead of copying and pasting the URL.

1. Click on the Insert tab and click on Hyperlink

2. Type a descriptive title for the link under Text to display
3. Paste the URL under Address:

Insert Hyperlink

Link to:

Text to display: | What's New in Office 2016

iC)
Existing File
or Web Page

§]
Place in This
Document

Create New
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Current
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Browsed
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Recent
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Desktop

2017 Summer Institute
Canvas Documentation
Canvas Faculty Backup
CANVAS Training

E collins
Desktop
Documentation
Fire Safety

Gmail Documentation

~

v

E-mail

Address:

Jjocumentation/office2016/Whats-New-in-Microsoft-Office-2016.pdf

Address

?

ScreenTip...

Bookmark.

Target Frame...

Cancel

X

Data Tables

When working with tables in your document, use a simple table structure, and specify
column header information.

First Name Last Name Department Extension
Peter Jones HR 5555
John Smith IT 5555

1. Click within the table and click the Design tab under Table Tools

2. Select a Table

Style

3. Clickin the first row of the table
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4. Click the Header Row option under the Table Styles Options group to select it

v Header Row | First Column
Total Row Last Column

v Banded Rows Banded Columns

Table Style Options

o1

Then click the Layout tab
Click Repeat Header Rows in the Data group

o

Make your Word Documents Accessible - Word

Layout Q@ Tell me what you want to do...

: 2| Height 014" : B pistribute Rows Z Z Z A__,’ @ %l E@ j;é fx
lic * AutoFit 35 width: - Text Cell Sort Repeat ~ Cpnvert Formula
%n¥ :

EE Distribute Columns
ble - T HEEHE Direction Margins Header Rows {p Text

Cell Size ] Alignment

Also, when working with tables in your document it is important that the table does not
contain merged or split cells.

Accessibility Checker

The Accessibility Checker tool in Word finds accessibility issues in your document. The
tool generates a report of issues that could make your content difficult for people with
disabilities to understand. Accessibility Checker also explains why you should fix
these issues and how to fix them.

Start Accessibility Checker

The Check Accessibility tool may be found on the Review tab depending on the
version of Word you are using.

Home [E Design Layout References Mailings Review View
ABC \ oy (B, e
| @ |% AF T
T s Word Check Translate Language New L P
Count | Accessibility = e Comment
Proofing Accessibility Language Comments
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If your version does not have the option, click on the File menu, under Info click on
Check for Issues and select Check Accessibility.

Info

Make your Word Documents Accessible

Desktop
Protect Document
} Control what types of changes people can make to this document.
Protect
Document ~
Inspect Document
Befare publishing this file, be aware that it confgins:
CI'Bd‘k' Document properties, author's name and fropped out image data
SSHEST Content that people with disabilities are uable to read

>~ Inspect Document
)
= Check the document for hidden properties
or personal information,

Account

Ijb. Check Accessibility ved charfges.
. @ Check the decument for content that people
Options with disabilities might find difficult to read.
E‘-ﬁ Check Compatibility
Check for features not supported by earlier
versions of Word.

The Accessibility Checker pane will appear on the right. To see details of an Error or
Warning, click on an issue under Inspection Results. Under Additional Information,

you can get an explanation of why this issue should be fixed as well as how to fix it.

Accessibility Checker ™ *
Inspection Results

Errors

4 Missing Alt Text
Rectangle 7
Rectangle 12
Rectangle 13
Rectangle 15
Rectangle 14
Rectangle 17
Rectangle 16
Table
Rectangle 19
Rectangle 26

Additional Information v
Why Fixe:
Alternate text helps readers
understand information presented in
pictures and other objects,

How To Foe

Select and fix each issue listed above to
make this document accessible for
people with disabilities.

Read mare about making documents
accessible
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Understanding the Accessibility Checker Results

e Error: An error is for content that makes a file very difficult or impossible for
people with disabilities to understand.

e Warning: A warning is for content that in most, but not all, cases makes a file
difficult for people with disabilities to understand.

e Tip: Atipis for content that people with disabilities can understand, but that
might be better organized or presented in a way that would improve their

experience.

Document Formats

Adjusting the document’s meta data can assist in making your document more

accessible for those using assistive technology.
Giving the document a title:

1. Click on File
2. Click Info and click in the Title field and enter a title
3. To edit the existing Author, right-click on the author’'s name

Make your Word Documents Accessible - Word

Make your Word Documents Accessible
Desktop
Protect Document Properties *
» Control what types of changes people can make to this document.
Protect
Document
ﬁ Inspect Document
& Before publishing this file, be aware that it contains: . . s .
(I*‘E(“D' Document properties, author's name, related dates and cropped out image data emments fae comments
ssuesT Footers Rel 4D
Content that people with disabilities are unable to read = lizd) Daites
Last Medified Today, 12:41 PM
Created 11/16/2017 219 PM
Manage Docum!
F‘j Last Printed Today, 12:36 PM
Q d chang:
Manage
Document Related Peool

I Author

Pamela Joan Fallive

Add an author
Last Modified By

Pamela Joan Fallivene
Related Documents
I Open File Location

Show All Properties
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Saving Your Document as a Template

Once you have made your document accessible, saving it as a Template will help to
preserve structure for future documents.

1. Click on File and select Save As...
2. Pick a file location
3. Select Word Template as the Save As Type...

E| Save As *
&« v « Doc.. » Custom Office Temp... v O Search Custom Office Ternpla.. @
Organize « MNew folder == - 9
[ This PC MName Date modified Type
I Desktop Mo iterms match your search.
= Documents
3 Downloads
J’! Music
| Pictures
m Videos
*io Local Disk (C:)
= fallivenep (\\msi v ¢ 5
File name: | Make your Word Documents Accessible "
Save as type: | Word Template ~
Authare: Word Document
AUEOT Word Macro-Enabled Document
Word §7-2003 Document
Word Template
Word Macro-Enabled Template
Word 97-2003 Template
A Hide Folders PDF
XPS Document

Saving as a PDF

If saving your Word document as a PDF, making your document accessible will reduce
the amount of time it will take to make the PDF file accessible. Headings, lists and table
structures will automatically carry over to the PDF.

1. Click on File and select Save As...
2. Pick a file location
3. Select PDF as the Save As Type...

Note: It is important to save your document via the steps above. Creating a PDF via
File / Print does not tag the file in Adobe and therefore it will not be accessible.

Test It

You can listen to your document to test if it is readable in the Read Out Load feature in
Adobe Acrobat Pro. Read Out Load is a Text-to-Speech tool.

1. Click File and select Save As
2. Select a location
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3. Choose PDF as the Save as type:

[E save As x
~ I « fallivenep » Desktop « O Search Desktop o
Organize = Mew folder == - o
& Downloads o) Mame - Date modified Type *

Save as type: | PDF

Authors:  Pamela Joan Fallivene Tags:

Optimize for: @ Standard (publishing
online and printing)

(O Minimum size
(publishing online)

A~ Hide Folders Tools

b Music 2017 Sumnmer Institute 9/21/201712:15PM  File fol
=] Pictures Canvas Documentation File fol
m Videos Canvas Faculty Backup File fol
) : . AMVAS Trainina Fil= £l ¥
== Local Disk (C:) wllc 3
File name: | Make your Word Documents Accessible w
w

Add a tag

Options...
Open file after publishing

- Save Cancel

Open the PDF file in Adobe Acrobat Pro

A

Page Only or Read to End of Document

Click on View and select Read Out Load / Activate Read Out Load
6. Click on View again and select Read Out Load and click on either Read this

"L Make your PP Presentation Accessible.pdf - Adobe Acrobat Pro DC
File Edit [0 Window Help
Home Rotate View r = Q @ I 7
Page Display 4
Tools 4
Show/Hide »
E Read Mode Ctrl+H ﬁ ‘ M 0 P
|:| Full Screen Maode Ctrl+L ‘ F L
E(? Tracker...
Read Out Loud ' Activate Read Out Louc Shift+Ctrl+Y
Compare Documents... rerP(
Montclail mittec
technolo eople
, document will discuss the best practice
References:

“Make your Word documents accessible.” https://support.office.com
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