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Creative Uses of PowerPoint 2019

Audio

You can add audio, such as music, narration, or sound bites, to your PowerPoint presentation. To
record and hear any audio, your computer must be equipped with a sound card, microphone, and
speakers.

1) Click on the Insert tab
2) Click on Audio in the Media group

----- W) Audio on My PC...
lllll *D =i e
Record Audio...

Video) Audio | Screen
- ecording
Media

3) Click on either Audio on My PC or Record Audio

Audio on My PC:

1) Browse and locate the audio file

2) Click Insert
Supported audio file formats:

File format Extension

AIFF Audio file .aiff

AU Audio file .au

MIDI file -mid or
.midi

MP3 Audio file .mp3

Advanced Audio Coding - MPEG-4 Audio file .m4a, .mp4

Windows Audio file .wav

Windows Media Audio file .wma
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Record Audio:

Record Socund ? X

MName: |Recorded Sound

! Total sound length: O

’ ® |« Record
/] D e |
Play |
Stop

1) Click on the Record button and begin speaking into the microphone
2) When finished speaking, click the Stop button

3) Click Play to listen to the recording

4) Click OK

The audio icon and controls appear on your slide.
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Modifying Your Audio Object

1) Click on the audio icon
2) Click on the Audio Tools tab
3) Click on the Playback tab

H ©- @ - Audio Tools Presentation1 - PowerPoint

File Home Insert Design Transitions Animations Slide Show Review View Help Acrobat Farmat Playback Q Tell me what you want to do
[ s ] : > i -

> ,§+ *}) Fade Duration “\l [} start: 'When Clicked On [ e Duting Shaw q ¢

i i = ol Fadeln: 0000 . I" [ Play Across Slides 5 Pl
ay rim - Volume ) : ; o ay in

Boabiak B Audio Il Fade Out: 00.00 7 . [ Loop until Stopped L] Rewind after Playing Style Background
Preview Bookmarks Editing Audio Options Audio Styles

e To have the audio file play automatically — click on the drop-down arrow next to Start:
and click on Automatically

e To have the audio file play continuously throughout the presentation — click Play Across
Slides
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e To continuously repeat the audio file — select Loop Until Stopped
e To not have the audio icon show during the slide show — select Hide During Show

Images

Insert a picture from your computer:

1) Click on the slide where you want to insert the picture
2) Click Pictures on the Insert tab in the Images group
3) Locate and select the picture from your computer
4) Click Open

Insert a picture from the web on your slide:

1) Click on the slide where you want to insert the picture

2) Click Online Pictures on the Insert tab in the Images group
3) In the Search Bing field type what you are searching for and press Enter

4) Click the picture you want to insert and click Insert

Adjusting an Image
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e Toresize the image, click and drag your mouse on one of the corner sizing handles. Your
mouse pointer will change to a double-headed arrow.

e To move the image, position your mouse in the middle of the image and click and drag.
Your mouse pointer will change to a four-headed arrow.

e To rotate the image, position your mouse on the rotate handle and click and drag. Your
mouse pointer will change to a circular arrow.

Custom Animation

You can use animation to focus on important points, to control the flow of information, and to
increase viewer interest in your presentation.

1) Select the text or object that you want to animate
2) On the Animations tab, in the Advanced Animation group, click Add Animation
3) Click on an effect
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Y L - - ?
b & )14 y 1 b L
Appear Fade Fly In Float In Split
< b e lit 8
) - § ). | = *
Shape Wheel Random Bars  Grow & Turn
Swivel Bounce
Emphasis
Pulse Color Pulse Teeter Spin Grow/Shrink
Desaturate Darken Lighten Transparency Object Color
' 'S A A
k < . -
Compleme...  Line Color Fill Color Brush Color  Font Color
u B B A
Underline Bold Flash Bold Reveal Wave
Exit
S ¢ ¥ ¢
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Wipe Shape Wheel Random Bars  Shrink & Tu...
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Zoom Swivel Bounce
Motion Paths
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More Emphasis Effects...
W More Exit Effects...
3% More Motion Paths...
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e To make the text or object enter with an effect, select an effect under Entrance

e To add an effect, such as a spin effect, to text or an object that is already visible on
the slide, select an effect under Emphasis

e To add an effect that makes text or an object leave the slide at some point, select
an effect under Exit

e To add an effect that makes text or an object move in a specified pattern, select an
effect under Motion Paths

4) To specify how the effect is applied to your text or object, click on Animation Pane in the
Advanced Animation group

Home Insert Design Transitions Animations Slide Show [ Help Acrobat Q Tell me what you want to do
* \ Y ¢ ‘3* P Start: | On Click - | Reorder Animation
5 I_‘!’I Fa * ﬁ 3: - o e Trigger - 'I‘) Duration: | 00.50 =
IENIE Mone Appear Fade Fly In Float In = ect > onon -
- kP i Options = Animation (j") Delay: o000 ¥ Move Later
Preview Animation 1 Advanced Animation Timing

5) Click the drop-down arrow next to the custom animation effect in the Animation Pane list,
and then click Effect Options

Animation Pane ™ %

B Play From

19 ContentPlaced [» El

Start On Click
Start With Previous

(@ Start After Previous
Effect Optigns...
Timing..
Hide Advanced Timeline

Remove

6) Do one of the following:

e To specify settings for text, on the Effect, Timing, and Text Animation tabs,
click the options that you want to use to animate the text.

e To specify settings for an object, on the Effect and Timing tabs, click the
options that you want to use to animate the object.

Float Up ? %
Effect  Timing Text Animation
Enhancements
Sound: [No Sound]
After animation:  Don't Dim

Animate text: All at once

oK Cancel
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NOTE: Effects appear in the Custom Animation list in the order that you add them.

To Test Your Animation Effect:

1) Click Play Selected or Play From at the top of the Animation Pane task pane

Hyperlinks and Action Buttons

A hyperlink is a connection from a slide to another slide, a custom show, a Web page or a file. An
action button is a shape that you can insert into your presentation and define hyperlinks for.

To Create a Hyperlink:

1) Select the text, shape or picture that you want to use for the hyperlink
2) Click on the Insert tab
3) Click on Link in the Links group

Presentation] - PowerPaint Drawing Tools Sign in = = O

Design Transitions Animations Slide Show Review View Help Acrobat Format Q Tell me what you want to do JL;'_ Share

j I_—‘gom.nepmmes @‘. [‘}g_) €7 30 Models - B Getaddins | [ * . D 4 E »J-[ O m ‘)) i p‘
4 Screenshot ~ " T SmartArt 2 =l
oW able |cturas apes lcons - & oom in Action omment ext eader o rt uation Symbo idea udio creen it
N Tabl Pi = Shapes | B My Add-ins Z Link C Te Header WordA) Eq Symbol = Video Aud S Al
Slide = - = Photo Album - - 10 Chart Box & Footer ~ | ~  Recording Text
Slides = Tables Images INustrations Add-ins Links Commen its Text Symbols Media Alternative Text A

4) Within Insert Hyperlink you can choose from the following options:
e Existing File or Web Page — to link to another presentation or web page
e Place in This Document — to link to a slide in the current presentation
e Create New Document — link to a new document

e E-mail Address — link to an email address

Insert Hyperlink ? X
Link to: Text to display: Montclair State University ScreenTip..
=
Existing File or | Look in: 3 Documents
Web Page
Images
?;T;:[ |~ Lesson Plans
Plgce in This
S | Mathalon Pets I
| ] My Data Sources
i : My eBooks
Create New Pages
Document My Games

My Notebook
Recent Files | 1 My Notes

E-mail Address | My Received Files

Address:

To Create an Action Button:

1) On the Insert tab, in the lllustrations group, click Shapes
2) Under Action Buttons, click a button style
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Action Buttons

=

3) Click a location on the slide to place the shape '
4) Select the action for the Action Button under Action Settings
Action Settings T x

Mouse Click  mMouse Owver

Adtion on click

if) Hyperlink ta:

Mext Slide o

() Run program:

Ico

Run macro

Object action:

] Play sound:
[No Sound] w

Highlight click

5) Click OK

Note: The hyperlinks will become active in the slide show view.

Recording Narrations and Slide Timings

To narrate an entire presentation, instead of inserting an audio for a specific slide, use the Record
Slide Show command.

1) Connect your microphone if needed

2) Click on the Slide Show tab

3) Click on Record Slide Show in the Set Up group
4) Click on Start Recording from Beginning
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File Home Insert Design Transitions Animations Slide Show Review View Format
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o <1 | Play Narrations
Eg EE;F /'3 -::T—'::. O L /

) ] — _ |v] Use Timings
From From Present Custom Slide  SetUp  Hide Rehearse Record Slide )
Beginning Current Slide Online~  Show ~ Slide Show Slide Timings  Show=~ ) Show Media Controls

Start Slide Show = ) o
#2 Start Recording from Beginning...

D start Recording from Current Slide...

5) Your screen will switch to fullscreen mode, displaying several tools including the Record button
located in the upper-left hand corner. Click on Start the Recording button to begin recording.

RECORD  STOP REPLAY

Recording Show/Hide Clear Microphone/Camera
Tools Speaker Notes Recordings Settings

Close
(Return to
PowerPoint View)

RECORD STOP  REPLAY

Advance Slide 1 Advance Slide
Previous Powe_rFfomt Next
Training

Z7Z 1L 0ONREEEOCA

Slide Number/ Drawing/ Audio/Webcam
Timer Highlight Tools Settings

6) Begin your narration and click the mouse or slide arrow to advance to the next slide. The slide
number and timing will appear at the bottom left-corner of the record screen as your voice is
recorded.

LIEIBTE To pause or stop a recording, click Pause or Stop

To see a preview of a recording, click Replay

hd
== NOTES

To display or hide speaker notes for a slide, click Notes
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n To setup your microphone and/or camera, click Select the microphone and camera for
recording

To draw or highlight something on your slide, select the Pen or Highlighter

To remove a drawing or highlight, select the Eraser then click the desired object to
remove

m To clear recordings on the current slide or all slides, click Clear Recordings

8
To enable/disable your microphone, click on the Microphone

ﬂ To enable/disable your webcam for recording, click on the Camera

E To see a webcam preview, clickon the Camera Preview

n To exit recording view and return to the PowerPoint view, click Close located in the
upper-right hand corner

Note: To enable the lazer pointer, click left-mouse + Ctrl key.

7) When finished recording, click the Stop button then click Close (x) in the upper right hand
corner to exit the recording view.

STOP E

8) Click on the Slide Sorter view. Here you can see the timings for each slide.

File Home Insert Design Transitions Animations Slide Show Review View Q Tell me what you want to do...
[@ [@ |: .] ‘—; ] Q B color =1 H Arange Al EE
- - - - - &= Grayscale = T Cascade ’
MNormal Outline | Slide | Notes Reading Slide Handout Notes Zoom Fitto . New Switch
View Sorter Page View Master Master Master Window mm Black and White  window Windows ~
Presentation Views Master Views Show Zoom Color/Grayscale Window
. Undelete Course Copy
i)
TIPS & TRICKS
1 # 00:02 2 #* 00:02 3 * 00:02
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Viewing Your Presentation

1) Click the Slide Show tab
2) Choose to either play From Beginning or From Current Slide

Note: Always click Save before closing your presentation.

Exporting Your Presentation

To save your presentation as a video that you can save to your computer, upload to the web or
email, use the Export option.

1) Click on the File tab then select Export

2) Choose Create a Video and to either Use Recorded Timings and Narrations or Don’t
Use Recorded Timings and Narrations

PowerPoint2 - PowerPoint Sign in

Export

"= Create Adobe PDF Create a Video

Save your presentation as a video that you can burn to a disc, upload to the web, or email

5 Includes all recorded timings, narrations, ink strokes, and laser pointer gestures

Create PDF/XPS Document

|3, Create a Video
3]

== Full HD (1080p)
=

2 Package Presentation for CD

Create Handouts

B Change File Type

Note: Slides without narrations/timings will display based on the default time set.

Seconds spent on each slide: | 05.00
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